Unihost Brasil

Suporte Técnico

Sua conta de hospedagem possui um seletor para diferentes versões do iterpretador do PHP. Os servidores são sempre mantidos atualizados com o último patch (correção) disponibilizado pelo PHP, porém, para versões maiores (release branch), há um cronograma oficial de substituição e que acompanhamos da seguinte forma:

Seletor PHP1 (default)


A versão "estável" do PHP. Ela permanece sendo executada em sua conta por padrão, até o término total de seu ciclo de vida (EOL), habitualmente três anos após seu lançamento, então é ela é substituída pela versão seguinte. A substituição é obrigatória, pois qualquer software, após chegar no final de sua vida (EOL), deixa de ter correções de bugs e de segurança. Por isso é importante que todos scripts, sites e sistemas em PHP, como o Wordpress, sejam sempre mantidos atualizados em sua conta, assim serão compatíveis com a evolução da própria linguagem de programação.

Seletor PHP2


A versão "mais recente" do PHP, habitualmente uma ou duas versões à frente da versão "estável". É possível alterar o seletor de seu domínio/subdomínio para utilizá-la, aproveitando antecipadamente dos novos recursos da linguagem e possibilitando testes de compatibilidade.

Seletor PHP3


A versão "antiga", já sem suporte do PHP (EOL - End of life). Não recomendamos, em nenhuma hipótese, o uso dessa versão, já que seus scripts, sites e sistemas estarão sujeitos a bugs e falhas de segurança não corrigidos da versão EOL do PHP. Eventualmente deixamos disponível essas versões, mas por períodos e com recursos limitados, de forma a apoiar clientes que não cumpriram com o cronograma de atualização de seus scripts.

Atendimento Técnico

E-mail:
WhatsApp: +55 (11) 3090-9525

Estamos em São Paulo, Brasil (UTC/GMT -0300). Horário local: 17h21


Novidades no Twitter

  • unihostbrasil's avatar Nossos servidores compartilhados e gerenciados já estão protegidos desde ontem da falha "Shellshock" - Estamos sempre atentos à segurança!
  • unihostbrasil's avatar Confira rapidamente se o seu navegador possui alguma falha de segurança, colocando em risco seus dados e computador: browsercheck.qualys.com/?scan_type=js
  • unihostbrasil's avatar Dica de segurança - Veja se seu modem e roteador têm a falha de segurança no protocolo UPnP, descoberta este ano: upnp-check.rapid7.com/scan
  • unihostbrasil's avatar Para quem é da área de infra de redes e segurança, 5 e 6/dez ocorre o GTER36 e GTS22 em SP, estaremos lá. Participe! gter.nic.br/reunioes/gter3…
 
Unihost Brasil - Hospedagem Profissional de sites!
Política de Privacidade / LGPD